Home Account Login / Sign-Up  
Apps: 1785
Dl's: 1880815

Sell your commercial Apps now!
 Xbox360 Pad DriverreleaseBack
Report
Rating:
   (3 votes)
Website:-
Maintainer:ekianjo
Version:0.6.0.6
Filesize:1.98 Mb
Category:System
Sub-Cat:
Redistribute:Allowed
Added:Feb 11, 2015
Updated:May 27, 2015
Downloads:987
Package Author: Ekianjo
Description:
A simple script including xboxdrv to plug a wireless Xbox 360 controller on your Pandora.

Start the PND and follow the on-screen instructions.

If this is the first time launching it select "Install Required Libraries".
If not, you can proceed directly to the other option "Start Xbox360 Pad Driver".
The new option to start the controller unmapped makes it easier to map the controller directly in your favorite applications, and does not interfere with the Pandora controls.

Many thanks to Xnopasaranx on the Pandora boards for his precious help on getting this to work!

Build History:
27th May 2015: Build 6 / Added option to start the driver without any mapping.
14th Feb 2015: Build 5 / Added OK button, and additional menu option to skip instructions.
12th Feb 2015: Build 4 / Added option to install system libraries.
12th Feb 2015: Build 3 / Second correction in PXML instructions.
12th Feb 2015: Build 2 / Correction in PXML instructions.
11th Feb 2015: Build 1 / First package.
Rate this application: Log in required.
Package Contents (1) (hide/show)
Additional Info
The point of this PND is to make it possible to play a number of Pandora games in a comfortable way, while having the Pandora connected to a TV screen.

Once connected the Left Stick acts as a mouse and the rest is mapped as such:

- Back: ESC
- Start: ENTER
- 4 face buttons: like the Pandora buttons
- Left trigger: left mouse click
- Right trigger: right mouse click
- Left Shoulder: Left shoulder
- Right Shoulder: Right shoulder
- Dpad: as Dpad

Note that not all applications accept the Xbox360 Pad controls. Some have no issue with it (PicoDrive, XBMC for example, Snes9x) some others (DraStic, FBA) do not work with it. Please ask the maintainers of these applications to accept external controls if you want to see it supported.
Preview Pics
Comments
ekianjo
12/02/2015 01:53 UTC
v0.2.0.2
Ok my correction was incomplete. The actual package to install is : libusb-0.1-dev ! Will correct the instructions ASAP again :)
Godmil
11/02/2015 23:34 UTC
v0.2.0.2
not sure if anyone else needs help but I had more success by doing: sudo opkg install libusb-0.1-dbg worked great then. thanks so much for making this.
ekianjo
11/02/2015 11:18 UTC
v0.1.0.1
Not it's not lubusb-0.1 but libusb-0.1 - will correct this later on.
back  next    12